WordPress 2.5 as Campaign Issue

It started when Anil Dash posted that WordPress 2.5 is about to be released, and we [Six Apart] wanted to encourage WordPress users to upgrade. To Movable Type. Mike Arrington noted that Dash’s blog post was so tame that I can’t even find a good quote to pull. I suspect that Mike was disappointed.

If so, his disappointment was short-lived. Matt of WordPress twittered that six apart is getting desperate, and dirty.

Somehow Anil and Matt remind me of Hillary and Obama, although I’m not quite sure who is who. Perhaps we have a better politics/tech fit in John McCain/Steve Ballmer.

Leave a Reply

Your email address will not be published.